Warning: Illegal string offset 'name' in [path]/includes/functions.php on line 6570
Odd Invision/mIrc problem
Page 1 of 2 12 LastLast
Results 1 to 15 of 25

Thread: Odd Invision/mIrc problem

  1. #1
    Videopimp Members Toad's Avatar

    Join Date
    Oct 2005
    Location
    Georgia
    Posts
    72
    Points
    38.11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Odd Invision/mIrc problem

    My fserver is doinging random tiny freezes of the entire system periodically when mirc is open. If i close mirc, the problem goes away. Is is readily evident when i actually try to chat using that computer, and when watching videos, the videos always stop for a few seconds and then go again.

    I had this problem before, but it was alot worse, and i think it was one of the causes of why i lost invision settings every time i got disconnected.

    I just looked and i have 2 mirc.exe processes. one at 204k, and one at 12.6megs. Wtf??? I'm pretty sure i dont have any viruses, the computer is hardware firewalled and has Avast antivirus that is constantly updated.

    Any ideas?

  2. #2
    Videopimp Members Asspin's Avatar

    Join Date
    Oct 2005
    Posts
    394
    Points
    149.05
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Try closing mirc, renaming the file and reloading it. See if you still have 2 processes with the new name.

  3. #3
    Videopimp Members Toad's Avatar

    Join Date
    Oct 2005
    Location
    Georgia
    Posts
    72
    Points
    38.11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I just closed Mirc, and the 200kb one is still open. lol. that's what i get for leaving xp running for weeks on end. and renaming mirc.exe to something else made mirc not even open.
    Last edited by Toad; 03-01-2006 at 12:50 AM.

  4. #4
    Videopimp Members Toad's Avatar

    Join Date
    Oct 2005
    Location
    Georgia
    Posts
    72
    Points
    38.11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    re-opened mirc, and computer went back to running like shit

    I think it might be @find, i think my server cached index is so massive, that a 600mhz comptuer actually gets bodded down searching the indexed directories. Am i too off in theory?
    Last edited by Toad; 03-01-2006 at 01:03 AM.

  5. #5
    []D.[].[]V[].[]D. VampYre's Avatar

    Join Date
    Oct 2005
    Location
    Saint Louis, MO
    Posts
    1,850
    Points
    2,127.40
    Thanks
    9
    Thanked 102 Times in 45 Posts

    Default

    Since you are runnign xp, chuck ram in it.

    Also could try shutting down the fserve and defraggin your drives...
    - VampYre
    - Videopimp Owner
    - Forums Owner/Admin

    Last Few Song's I've Listened To

    InterWebs!



  6. #6
    Videopimp Members Toad's Avatar

    Join Date
    Oct 2005
    Location
    Georgia
    Posts
    72
    Points
    38.11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    a defrag of 3 200gig dreies would take days hehe

  7. #7
    []D.[].[]V[].[]D. VampYre's Avatar

    Join Date
    Oct 2005
    Location
    Saint Louis, MO
    Posts
    1,850
    Points
    2,127.40
    Thanks
    9
    Thanked 102 Times in 45 Posts

    Default

    Use diskkeeper and it will only take like 6 hours or so...





    Reminds me, thats one thing I didn't installed after my last format...used to have it scheduled to defrag every 3 nights from 3am til 7am (when Im snoozin)
    - VampYre
    - Videopimp Owner
    - Forums Owner/Admin

    Last Few Song's I've Listened To

    InterWebs!



  8. #8
    Pimp Admin Serch's Avatar

    Join Date
    Oct 2005
    Posts
    1,161
    Points
    886.19
    Thanks
    1
    Thanked 18 Times in 11 Posts

    Default

    invision does store @find indexes in one or few files.. it doesn't search thru whole drive looking for results
    Let the blood flow that keeps me alive
    (...)
    I need music
    I need music
    I need music to set me free

  9. #9
    Videopimp Members Toad's Avatar

    Join Date
    Oct 2005
    Location
    Georgia
    Posts
    72
    Points
    38.11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by Serch
    invision does store @find indexes in one or few files.. it doesn't search thru whole drive looking for results
    I know of that, and now, for some odd reason, mirc crashed itself overnight. damn.
    But i did download perfectdisk and it's defragging as i type this. so when it's done, i'll re-open mirc. maybe reboot too, who knows.

  10. #10
    Videopimp Members Toad's Avatar

    Join Date
    Oct 2005
    Location
    Georgia
    Posts
    72
    Points
    38.11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I just switched from Invision to UPP. It's so weird, after years of inision i have to try to use somehting completely differnt. Sorta ike my failed attemps to use linux. Soo, hold tight my leechers as i see if i can get it running smoothly.

  11. #11
    Post Monkey muzick's Avatar

    Join Date
    Feb 2006
    Posts
    135
    Points
    67.50
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question

    :confused:
    Quote Originally Posted by Toad
    I just switched from Invision to UPP. It's so weird, after years of inision i have to try to use somehting completely differnt. Sorta ike my failed attemps to use linux. Soo, hold tight my leechers as i see if i can get it running smoothly.
    What's UPP?

  12. #12
    Videopimp Members Asspin's Avatar

    Join Date
    Oct 2005
    Posts
    394
    Points
    149.05
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    That's the client that I have been testing out. It's a pain to setup, but it doesn't have some of the issues that Invision does.

  13. #13
    Post Monkey muzick's Avatar

    Join Date
    Feb 2006
    Posts
    135
    Points
    67.50
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile

    Cool, could you give me the addy to check it out? Or is it a personal build? Either way, I'd be willing to check it out if you'd be so kind.

  14. #14
    Videopimp Members Toad's Avatar

    Join Date
    Oct 2005
    Location
    Georgia
    Posts
    72
    Points
    38.11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by muzick
    Cool, could you give me the addy to check it out? Or is it a personal build? Either way, I'd be willing to check it out if you'd be so kind.
    http://www.upp-irc.tk

    The only thing that's buggin me, is that it doesnt auto-rejoin the chat room on the new beetle server. I'm pretty sure i have it set right, i did the same exact thing i did for EfNet, but no avail. It wouldnt really be a problem, except it closes the channel windows when i get disconnected.

    And Asspin, u see a learn keys feature yet?

  15. #15
    Videopimp Members Toad's Avatar

    Join Date
    Oct 2005
    Location
    Georgia
    Posts
    72
    Points
    38.11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up

    The only thing that's buggin me, is that it doesnt auto-rejoin the chat room on the new beetle server. I'm pretty sure i have it set right, i did the same exact thing i did for EfNet, but no avail. It wouldnt really be a problem, except it closes the channel windows when i get disconnected.
    Nevermind. I got it working. Still no sign of a key learning feature tho.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •